[PRD] PSD2 > ING bank outage
Incident Report for iLoan
Resolved
[PRD] PSD2 > ING bank has been recovered
Posted Apr 28, 2024 - 16:40 CEST
Investigating
[PRD] PSD2 > ING bank is experiencing an outage. Reported explanation: 'Availability of ING bank is degraded.'

Impact:
- Quotes can be requested and updated. Quotes are not affected.
- Applications in which bank transactions from the affected bank have not been collected yet will not be able to proceed. After the incident is resolved, affected customers can proceed with collecting their bank transactions.
- Applications in which bank transactions have already been collected are not affected.

Our apologies for any inconvenience this may cause.
We will notify you once the incident is resolved.
Posted Apr 28, 2024 - 10:41 CEST
This incident affected: PSD2 integrations (ING bank).