PDF generation - Partial outage

Incident Report for iLoan

Resolved

PDF generation has been recovered
Posted May 21, 2026 - 15:55 CEST

Investigating

PDF generation is experiencing an outage on some environments
Affected environments:
- BigDEV - Frontend

Impact:

Our apologies for any inconvenience this may cause.We will notify you once the incident is resolved.
Posted May 21, 2026 - 15:53 CEST
This incident affected: iLoan Onboard (PDF generation).