[PRD] PSD2 outage

Incident Report for iLoan

Resolved

[PRD] PSD2 has been recovered
Posted Mar 20, 2025 - 11:06 CET

Investigating

[PRD] PSD2 is experiencing an outage. Reported explanation: 'Due to a malfunction on DigID, this datasource is currently unavailable. Once the issue is resolved, you will be able to retrieve data from this datasource again. Our apologies for the inconvenience.'

Impact:
- Quotes can be requested and updated. Quotes are not affected.
- Applications in which source data has not been collected yet can proceed after the incident is resolved. Affected customers will receive an e-mail once source data can be collected again.
- Applications in which source data has already been collected are not affected.

Our apologies for any inconvenience this may cause.
We will notify you once the incident is resolved.
Posted Mar 20, 2025 - 10:47 CET
This incident affected: Onboarding (PSD2).