[PRD] BKR outage
Incident Report for iLoan
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 13:40 CEST
Investigating
[PRD] BKR is experiencing an outage. Reported explanation: 'Credit services not responding'

Our apologies for any inconvenience this may cause.
We will notify you once the incident is resolved.
Posted Jul 22, 2024 - 04:13 CEST
This incident affected: Credit services (Credit registration services).