[PRD] Onboarding app outage
Incident Report for iLoan
Resolved
[PRD] Onboarding app has been recovered
Posted Nov 13, 2024 - 10:16 CET
Investigating
[PRD] Onboarding app is experiencing an outage.

Impact:
- Quotes can be requested and updated. Quotes are not affected.
- Applications in which source data has not been collected yet can proceed after the incident is resolved. Affected customers will receive an e-mail once source data can be collected again.
- Applications in which source data has already been collected are not affected.

Our apologies for any inconvenience this may cause.
We will notify you once the incident is resolved.
Posted Nov 13, 2024 - 09:53 CET
This incident affected: Onboarding (Onboarding app provider).