[PRD] UWV outage
Incident Report for iLoan
Resolved
[PRD] UWV has been recovered
Posted Apr 21, 2024 - 09:09 CEST
Investigating
[PRD] UWV is experiencing an outage. Reported explanation: 'Wegens onderhoud bij het UWV is deze bron niet beschikbaar. Wij verwachten dat je Zondag 21 April vanaf 15:00 uur weer gegevens bij deze bron kunt op halen. Onze excuses voor het ongemak.'

Impact:
- Quotes can be requested and updated. Quotes are not affected.
- Applications in which source data has not been collected yet can proceed after the incident is resolved. Affected customers will receive an e-mail once source data can be collected again.
- Applications in which source data has already been collected are not affected.

Our apologies for any inconvenience this may cause.
We will notify you once the incident is resolved.
Posted Apr 20, 2024 - 07:30 CEST
This incident affected: Onboarding (UWV).